It is currently 07 May 2021, 23:21


New Topic Add Reply
Author Message
Sending PM's.....
Post 01 Apr 2021, 14:01 • #1 
Glass Fanatic
Joined: 01/26/07
Posts: 1257
Location: Ada, Oklahoma
On two occasions in the last couple of days I have tried to send PM's to members, but after I hit Submit there is no record the message was sent in the SENT or OUTBOX areas. So I don't know if the message went through or just went into limbo.

Larry


Top
  
Quote
Re: Sending PM's.....
Post 01 Apr 2021, 22:06 • #2 
Master Guide
Joined: 02/19/08
Posts: 978
Location: Branson, Missouri
How many are in your folder ? on another site, at 500 they stop being accounted for at all


Top
  
Quote
Re: Sending PM's.....
Post 01 Apr 2021, 22:22 • #3 
Glass Fanatic
Joined: 01/26/07
Posts: 1257
Location: Ada, Oklahoma
Brian: I only have 128 sent messages so far.

Whirlpool: I received your message OK. There is nothing in my Manage Draft section.

Larry


Top
  
Quote
Re: Sending PM's.....
Post 01 Apr 2021, 23:23 • #4 
Administrator
Joined: 01/10/06
Posts: 7057
Location: Holly Springs, NC
Try a 'cookie reset'. Hit the Delete all Board Cookies link on the forum front page (red arrow in the photo). Then reboot your computer (phone/tablet/whatever).

If that doesn't work, you could try a different browser software. I've seen some weird things from FireFox lately, if you are using that.

Also, you can contact me directly by my forum username at the forum domain name.


Tom



Top
  
Quote
Re: Sending PM's.....
Post 02 Apr 2021, 07:58 • #5 
Piscator
Joined: 08/10/05
Posts: 17143
Location: downtown Bulverde, Texas
Chrome has also been getting bashed by spyware lately, and they seem to be working on upgrading security.
I switched to Edge because Chrome is getting too big, and Edge security is better.


Top
  
Quote
Re: Sending PM's.....
Post 02 Apr 2021, 12:39 • #6 
Glass Fanatic
Joined: 01/26/07
Posts: 1257
Location: Ada, Oklahoma
So far I have deleted all board cookies, rebooted computer, tried sending PM's in both Chrome and Edge, to no avail, at least at my end. Still no record in Sent Messages or Outbox.

Tom, I attempted to send Test messages to you, did they go through?

Larry


Top
  
Quote
Re: Sending PM's.....
Post 02 Apr 2021, 16:07 • #7 
Piscator
Joined: 08/10/05
Posts: 17143
Location: downtown Bulverde, Texas
Larry, you should see them in your Outbox.


Top
  
Quote
Re: Sending PM's.....
Post 02 Apr 2021, 16:10 • #8 
Administrator
Joined: 01/10/06
Posts: 7057
Location: Holly Springs, NC
Canoeman1947 wrote:
So far I have deleted all board cookies, rebooted computer, tried sending PM's in both Chrome and Edge, to no avail, at least at my end. Still no record in Sent Messages or Outbox.

Tom, I attempted to send Test messages to you, did they go through?

Larry

No, I have not received them.


Tom

Note added: How many messages are in your inbox and outbox? You mentioned the sent box has only 128. I don't see anything unusual in your forum settings. I made one little forum wide change that might help. Please try sending me a message again. Also if you could try sending me a email through the forum system that might tell me something.


Top
  
Quote
Re: Sending PM's.....
Post 02 Apr 2021, 16:31 • #9 
Master Guide
Joined: 08/15/10
Posts: 566
Location: Elizabethtown & Germania, PA
Firefox 87 is working for me.


Top
  
Quote
Re: Sending PM's.....
Post 02 Apr 2021, 17:51 • #10 
Master Guide
Joined: 02/19/08
Posts: 978
Location: Branson, Missouri
I cannot post on the Sage serial # post today... got a new Sage Glass 789... but it will not get past Add Reply.
Great thing this kinda stuff always gets dealt with quickly by the MODs. Three cheers for the good guys ~


Top
  
Quote
Re: Sending PM's.....
Post 02 Apr 2021, 18:49 • #11 
Administrator
Joined: 01/10/06
Posts: 7057
Location: Holly Springs, NC
Brian Shaffer wrote:
I cannot post on the Sage serial # post today... got a new Sage Glass 789... but it will not get past Add Reply.

You can't reply to your own post. Just edit the last post you made and add the new information.


Tom


Top
  
Quote
Re: Sending PM's.....
Post 03 Apr 2021, 16:37 • #12 
Glass Fanatic
Joined: 01/26/07
Posts: 1257
Location: Ada, Oklahoma
Tom, I tried to send you another PM and also an Email through the forum last night. Did either go through?

Larry


Top
  
Quote
Re: Sending PM's.....
Post 03 Apr 2021, 21:16 • #13 
Administrator
Joined: 01/10/06
Posts: 7057
Location: Holly Springs, NC
I did receive the email, but not the PM. I haven't seen these symptoms before.


Tom

I looked through all the permissions settings, but couldn't find anything that was out of line. I'll keep looking


Top
  
Quote
Re: Sending PM's.....
Post 03 Apr 2021, 21:57 • #14 
Glass Fanatic
Joined: 01/26/07
Posts: 1257
Location: Ada, Oklahoma
Tom,
My response to your PM is now showing in my Outbox, so maybe you found the problem. I will now try to initiate a PM to you.

Larry

However, when I tried to initiate a PM to you, nothing is showing in Sent Messages or Outbox.


Top
  
Quote
Re: Sending PM's.....
Post 04 Apr 2021, 10:17 • #15 
Master Guide
Joined: 02/19/08
Posts: 978
Location: Branson, Missouri
Tom wrote : You can't reply to your own post. Just edit the last post you made and add the new information.

____________

Thank you Tom.
Cheers - Brian


Last edited by Brian Shaffer on 05 Apr 2021, 22:52, edited 1 time in total.

Top
  
Quote
Re: Sending PM's.....
Post 08 Apr 2021, 15:00 • #16 
Glass Fanatic
Joined: 01/26/07
Posts: 1257
Location: Ada, Oklahoma
When I try to send a PM as an initial message, nothing happens, and nothing is shown in Sent Messages or Outbox. However, when I reply to somebody else's PM, my reply is noted in Sent Messages and Outbox.

Larry

Update from 4/04/21- Despite everything that has been done, still no joy in sending PMs.

Tom,
I sent you an Email yesterday that I have reregistered under another Email address per your recommendation.


Top
  
Quote
Re: Sending PM's.....
Post 09 Apr 2021, 16:03 • #17 
New Member
Joined: 04/09/21
Posts: 1
Tom,
I think you may have fixed me up.

Larry

I spoke too soon. Even under the new account, my PM's are not showing up in Sent Messages or Outbox.


Top
  
Display posts from previous:  Sort by  

New Topic Add Reply



Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Google
Powered by phpBB® Forum Software © phpBB Group