It is currently 25 Sep 2018, 09:38

All times are UTC - 5 hours




Go to page Previous  1, 2   Page 2 of 2   [ 34 posts ] New Topic Add Reply
Author Message
PostPosted: 02 May 2016, 13:43 • # 26 
Glass Fanatic
Joined: 09/18/14
Posts: 1372
Location: Pleasant Garden, North Carolina
I was gonna keep my mouth shut... But I just love when people with less than 10 posts bash this site and the people here like they know what's up... Sheesh.


Top
  
Quote
PostPosted: 02 May 2016, 14:41 • # 27 
Global Moderator
Joined: 04/20/07
Posts: 6551
Location: US-ME
"Seek first to understand, and then to be understood." We welcome posts with pictures, from new members or old. Like anything new worth doing, it takes a little getting used to. Then it becomes a habit.


Top
  
Quote
PostPosted: 02 May 2016, 17:58 • # 28 
Glass Fanatic
Joined: 07/22/11
Posts: 1455
Location: US-TX
The prevalence of smart phones makes downloading tapatalk app an easy method to manage multiple forums like this one plus post pictures from the cell phone photo album.

If photo from a camera then email to smart phone.

Welcome to the forum. A lot of great wisdom and knowledge on this forum.

Respectfully,
ARR


Top
  
Quote
PostPosted: 24 Aug 2016, 12:27 • # 29 
Sport
Joined: 10/21/12
Posts: 78
Location: US-CA
I'm a tech moron who just recently learned how to text. However, even such as I can, sometimes with great difficulty, and do post pictures from Flickr to the FFF. Oh, and BTW I do have 3 college degrees, but they are antiquated. Don't you just love "spellcheck"?


Top
  
Quote
PostPosted: 24 Aug 2016, 20:19 • # 30 
Glass Fanatic
Joined: 05/19/14
Posts: 2613
Location: USA - Illinois
parker+d wrote:
I`m not sure its worth fighting this antiquated system. A lot of bank time can be spent trying to keep up with the
boneheads.


Did someone say "bonehead" - I am, see avatar, and now bye bye :lol


Top
  
Quote
PostPosted: 15 Jul 2017, 05:13 • # 31 
Sport
Joined: 01/30/16
Posts: 54
Location: Bologna ITALY
hi, I don't succeed in seeing my photos that I have put in my post, what I see is this: PLEASE UPDATE YOUR ACCOUNT TO ENABLE 3RD PARTY HOSTING
thing I have to do now?
thank you


Top
  
Quote
PostPosted: 18 Jul 2017, 20:42 • # 32 
Master Guide
Joined: 07/05/05
Posts: 652
Location: US-VA
Tom:

That's a cool Photobucket pic in your initial post. :eek


Top
  
Quote
PostPosted: 05 Oct 2017, 05:45 • # 33 
Piscator
Joined: 08/10/05
Posts: 13002
Location: downtown Bulverde, Texas
Seeing Past Photobucket Hotlink Block

Unless the OP deleted their photobucket account, every old photobucket image is still linked on this website (and every other place on the internet). Photobucket has chosen to show you a block image instead of the original image.

There are Free Add-Ons available for both Chrome and Firefox, which will let you choose to see the original photo instead of the "ransom block" image, both on this bulletin board and every other internet website.

For Chrome - https://chrome.google.com/webstore/detail/photobucket-hotlink-fix/kegnjbncdcliihbemealioapbifiaedg?hl=en

for Firefox - https://addons.mozilla.org/en-US/firefo ... ket-fixer/

After installing my add-on, I called up an old thread thread, and I can see every photo
viewtopic.php?f=8&t=47227
And of course, I can also see everyone else's old photobucket images in context on every thread and every website.

Uploading the patch, you're not doing photobucket any favors, giving them any money, agreeing with them - all you're doing is restoring your old knowledge base to where it was before the photobucket ransom

If you want to remove the add on later, go to Add-ons and remove or disable it, or with Chrome, just right-click on your toolbar.


Top
  
Quote
PostPosted: 16 Oct 2017, 07:31 • # 34 
Guide
Joined: 10/31/10
Posts: 182
Location: US-MI
I hate being the Forum Idiot - but I can no longer post photos. I have searched and read all the posts about Photobucket and their changes. I have a photobucket account I can go to by itself but when I try to access it through the Forum the photobucket box is blank with a little pic and it says the connection was reset??? I have the photobucket fix at the top of the page (using Chrome) but not sure that is connected to my problem. Any ideas would be appreciated.
Doug


Top
  
Quote
Display posts from previous:  Sort by  

Go to page Previous  1, 2   Page 2 of 2   [ 34 posts ] New Topic Add Reply

All times are UTC - 5 hours



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  
Google
Powered by phpBB® Forum Software © phpBB Group